Jump to content

|Hjälp| Bredbandsproblem


JBP

Recommended Posts

Jag har emigrerat över från Adsl uppkoppling hos telia till deras stadsnät. Jag har tre stycken datorer i mitt hemmanätverk.

Jag har dock problem med stadsnätet som jag tror har något med min dator att göra. Uppkopplingen som jag köpt är en 100/10Mbit lina via lanutag i lägenheten. Alla andra datorer i nätverket är sämre prestandamässigt när det gäller hårdvaran men på dom går allt blixtsnabbt när det gäller mot internet. Problemen jag har yttrar sig i väldigt sega aplikationsstarter och segt att surfa. kollar jag Tptest så har jag bra bandbredd och hastighet så jag tror inte att problemet ligger där.

jag har avinstallerat Norton personal firewall (har router med fw och windows fw) och märkt en märkbar skillnad men har fortfarande problem som jag inte hade med ADSL uppkopplingen.

jag kan heller inte se något fel i aktivitetshanteraren, bra med ledigt minne etc etc...

 

Va fanken kan det vara som strular.

 

Kör Windows XP Home SP2

CPU 3.2Ghz

2048Mb RAM

ATI Radeon 9800XT 256Mb

 

Tacksam för hjälp

 

/JBP

Link to comment
Share on other sites

Har du de senaste drivrutinerna till ditt nätverkskort?

 

Det kan jag nog säga att jag inte har då det är ett integrerat nätverkskort. Jag fick rådet av supporten att skifta nätverkskablar i routern bara för att kolla så det inte var något fel där... och om det inte hjälpte så borde jag testa att installera om datorn.

Vilket jag nu håller på med.

Link to comment
Share on other sites

  • Forumsledning

Klassiska tips

 

byt portar mellan datoren i routern

ta bort routern helt och koppla en dator rakt i väggen

byt dator kolla igen

Stänga av alla brandväggar mät skillnader

Uppgradera drivrutiner för nätverkskortet, spelar ingen roll om det är integrerat, det är fortfarande kretsar som behöver drivrutiner windows.

Link to comment
Share on other sites

when the shit hits the fan... nu så funkar det som det skall, en ominstallation va det som krävdes. Troligen hade det smygits in nån fil som totalkvaddade burken..

/JBP

Link to comment
Share on other sites

Guest J-Star

Ok... lite sent ute, men ändå ett tips:

 

Har en ny, fräsh CAT 6-kabel mellan vägg och router. När vi fick 100 MBit i förra lägenheten var det lögn i h-vete att få router att hålla kontakt med nätet. Det visade sig till slut vara just kabeln. Och då avr den inte en skadad eller sliten. Men det var en använd CAT-5 kabel. När vi butte till en ny, kortare CAT-6... då gick get helt plötsligt utmärkt.

 

/J

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...