Jump to content

Hjälp: Kan inte surfa men läsa e-post...?


LtLag

Recommended Posts

Här kommer ett knepigt problem...

 

Min bärbara dator vägrar släppa ut mig på nätet men jag kan ta emot och skicka e-post så någon kontakt med cyberrymden har jag i alla fall.

 

Datorn är en Fujitsu Siemens Amilo med XP installerad.

Surfande fungerar inte oavsett om det är via Explorer eller Firefox.

Ingen betydelse om jag kör trådlöst eller kabel - ingen surf men e-post fungerar.

Samma inställningar i den stationära som bärbara - ingen brandvägg aktiverad i datorn (har router med brandvägg).

 

 

Förslag någon...?

Link to post
Share on other sites
Här kommer ett knepigt problem...

 

Min bärbara dator vägrar släppa ut mig på nätet men jag kan ta emot och skicka e-post så någon kontakt med cyberrymden har jag i alla fall.

 

Datorn är en Fujitsu Siemens Amilo med XP installerad.

Surfande fungerar inte oavsett om det är via Explorer eller Firefox.

Ingen betydelse om jag kör trådlöst eller kabel - ingen surf men e-post fungerar.

Samma inställningar i den stationära som bärbara - ingen brandvägg aktiverad i datorn (har router med brandvägg).

 

Förslag någon...?

Hur yttrar sig surf-problemet? Står den bara och tuggar utan att komma någonstans eller får du direkt upp felmeddelandet "Siten kunde inte hittas" eller motsvarande?

Link to post
Share on other sites

PS. Jag blir lite off-line nu - skall på Jean Michel Jarre i morgon (tisdag) men under onsdagen så kopplar jag upp laptoppen så kan jag svara på exakt vilket felmeddelande som kommer...

Link to post
Share on other sites
Låter som dns-problem spontant. Funkar det om du surfar till ip-nummer?

Det förklarar inte riktigt varför mailen fungerar, där anger man knappast en pop/smtp-server med ip-nummer. Den borde väl använda DNS också?

 

Edit: 62.119.189.4 är DN.se's IP-adress

Link to post
Share on other sites
  • 5 weeks later...

Hej igen - lite uppdatering...

 

Winsock-problem verkar det inte vara (efter att ha kollat in denna sida).

 

Min router (Thomson TG784) "ser" den bärbara datorn så där verkar inte heller vara något galet...

 

 

:)

Link to post
Share on other sites
  • 4 weeks later...

PROBLEMET LÖST!!!!

 

Jag gjorde det enda rätta (?) och återinstallerade XP...

Nu är det "bara" att lägga tillbaka lite smått och gott - men nätet fungerar!

 

Tack för alla förslag som ni bidragit med!

 

 

//Åke

Link to post
Share on other sites
  • 2 months later...

Nyligen (en vecka sedan) köpt en sådanhär

 

Dock uppstår ett ofta ett problem med Wlan:et. Lyckats konstatera att datorn "tappar" uppkoppling enligt följande premisser.

 

1. Sker sporadiskt men ofta efter ca 30 min.

2. IE8 och Eldräven kan inte hitta sidor.

3. Msn, Outlook och mIRC fortsätter att fungera.

4. Det tycks vara så att felet främst uppstår när man provocerar fram lite trafik, ex. "view new posts" på något obskyrt militärforum och sedan "flikar" upp ett gäng av dessa inlägg i nya flikar.

5. Söker man på google tycks det finnas mängder som upplever detta problem, och det tycks finnas mängder med patchar och lösningar.

6. Har upplevt problemet på två olika wlan som bygger på olika routrar/modem och med ca 8 mil i avstånd, dvs inte samma störningar från grann-djävel-fan..

 

Pga av djungeln av träffar mit google-fu jaa, söker jag mig hit istället så att jag kan se om någon här inne har upplevts samma sak som mig och ev hittat en lösning. Lättare att lite på folk som delar gröna intressen :lala:

 

Hjälp...

 

GMY

Link to post
Share on other sites
rokare: Låter som ett typiskt dns-fel. Prova att slänga in en dsn från https://www.opendns.com/start/device/windows-xp och se om det gör någon skillnad

 

Tackar. I detta fallet verkade det istället vara Firefox vs. Zonealarm som gjorde att FF låste sig. När FF sedan låst sig så verkade inte IE8 heller få nät. FF syntes fortfarande under processer i aktivitetshanteraren och den gick inte heller att döda där, så enda lösningen var Norsk Avstängning med strömknappen. Detta eftersom Vista inte var sugen på att stänga av sig.

 

Nåväl, Zonealarm avinstallerat, PC Tools Firewall Plus installerad.. Tryckte igång drygt 20 flikar i Firefox och allt går smooth, well well, den som lever får se.

 

GMY

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...