Jump to content

Problem med ominstallation av XP-home


Maverick

Recommended Posts

HAr problem med eatt installera om ungarnas dator.

De har fått in något virus/spyware så den var aplångsam.

 

 

Så.. Tänkte att jag blåser den.

Testade först med att reparera den men det hjälpte föga.

 

Så jag sätter installationsdisken 0ch börjar.

den kommer då till att den skall kolla hårddisken.

Där står den och bara och tuggar. Meddelar att den kontrollerar "152626 MB Hårddisk 0 på ID 0 på buss 0 på atapi undersöks"

 

Hör hur hårddisken varvar upp men sedan går dne ner i varv efter 2-5 sekunder.

 

Efter att den i går kväll stått så i 2 timmar stängde jag va den. Nu får jag samma problem när jag försöker att starta XP utan Install CD i...

 

Lät den stå hela natten....

XP kom inte igång :)

 

Så. Råd och dåd????

 

Hårddiskras??

Firmaware i HD åt hlv??

Eller??

Link to comment
Share on other sites

En IDE disk?

Om det är en SATA disk gå in i bios och ställ in den i kompatiblet läge..

Annars kan en drivrutins diskett för hårddisk kontrollern fixa det, när du startar xp så har du "F2 tryck för att installera extra drivrutiner" eller nån liknande text...

 

Alternativ nummer 2.

Kolla med tillverkaren av hårddisken om dom har ett diagprogram för att testa hårddisken.

 

Det kan vara nått trasigt och då kan tillverkarens program ha lågnivåformattering som en option i diagverktyget..

Glöm bara inte bort att precis _allt_ försvinner då..

Link to comment
Share on other sites

En IDE disk?

Om det är en SATA disk gå in i bios och ställ in den i kompatiblet läge..

Annars kan en drivrutins diskett för hårddisk kontrollern fixa det, när du startar xp så har du "F2 tryck för att installera extra drivrutiner" eller nån liknande text...

 

Alternativ nummer 2.

Kolla med tillverkaren av hårddisken om dom har ett diagprogram för att testa hårddisken.

 

Det kan vara nått trasigt och då kan tillverkarens program ha lågnivåformattering som en option i diagverktyget..

Glöm bara inte bort att precis _allt_ försvinner då..

 

 

Vet inte om det öär ide eller sata Tyvärr lågpris burk jag intebyggt själv men skall kolla :worthy:

Återkommer...

Link to comment
Share on other sites

  • Super Administrators

Har det löst sig?

 

Annars är det bra om du kan speca så mycket som möjligt om systemet.

 

 

Tillverkare, Modell. Modellbeteckning,etc.

 

Kolla om det är SATA eller IDE disk. Koppla ur strömkablen och öppna, det syns snabbt vilken typ det är.

 

IDE DISK. bred grå kabel (ÖVRE)

SATA DISK smal kabel, ofta röd (NEDRE).

sata-ide_lg.jpg

 

När du ändå är där. Dammsug försiktigt ur maskinen från damm, speciellt i kylflänsen.

 

 

Billigare märkesdatorer har ofta egna återinstallations Windowsskivor.

 

Eftersom Windows-skivan startar och sen hänger sig ser jag tre troliga scenarier.

1. Inställningar för disken i BIOS

2. Trasig Disk, Hårddiskkontroller, motsv.

3. Fel installationsskiva som inte kan initiera din hårdvara rätt.

 

Leta gärna upp originalskivor och manual.

Link to comment
Share on other sites

du har inte installerat några "tredjeparts" kort i datorn?? typ scsi kort eller liknande?

Jag råkade nämligen ut för liknande problem sist jag installerade om min XP Home version. Ibland kan det löna sig att riva ur alla kort typ ljudkort och liknande (dock ej grafikkortet) för att minimera risken för konflikter vid installationsförfarandet.

 

/JBP

Link to comment
Share on other sites

Oj längesedan jag var i denna tråden... Sorry...

 

Nu när åskan gick plocklade den min dandra dator så detta skrivs med hjälp av bärbar och 3G kort :rolleyes:

 

I alal fall så kollade jag och upptäckte det sitter sata disk i den

 

Det är en Acer station i standard utförande inget speciellt annat än ett grafikkort som inte var et integrerade men det har jag slitit ut innan...

Så... nu skall jag kolla Bioas så får vi se vad den säger....

 

Annars är det väl att ladda ner hårddiskkontrollern??

 

Problemet är att jag av någon outgrundlig anledning blivit av med originalskivorna,.

ACER VÄGRAR därför ge support om jag inte beställer originalskivorna A 300 sek .-( för XPHome.....

 

Så jag testade med en annan skiva och det verkar ju gå så där....

 

*GLÖMDE*

 

Om jag säger till att botta från HD så börjar den men fastanar och bara står och tuggar...

den känner också av att sista uppstarten inte gick bra och frågarr om man skall starta i felsäkert läge...

 

*har rottat runt i bios*

 

Hittar ingen inställning för kompatibelt läge.... Så... Vad skall mann välja??

Link to comment
Share on other sites

Låter som om HD'n kan vara på väg att dö. Hursomhelst, ändra boot-order i bios så den bootar från CD. Jag antar att det är ett äldre vrak till burk så u behöver nog drivisarna till SATA'n på en vanlig diskett (ladda ner om du inte har dem redan) och under inladdandet från CD'n kommer du behöva trycka på F6 (har jag för mig men kolla på den undre delen av skärmen så ser du efter ett tag.

 

Du kan ju testa att installera operativsystemet utan att formatera (reparera kallar de dem men inte från recovery-consolen) och funkar inte det så får du testa med att formatera allt. Om du har något av värde på disken så skulle jag föreslå att du pluggar in den i en annan burk och försöker plocka över detta först. (då ser du också om den är paj)

 

/S

Link to comment
Share on other sites

Låter som om HD'n kan vara på väg att dö. Hursomhelst, ändra boot-order i bios så den bootar från CD. Jag antar att det är ett äldre vrak till burk så u behöver nog drivisarna till SATA'n på en vanlig diskett (ladda ner om du inte har dem redan) och under inladdandet från CD'n kommer du behöva trycka på F6 (har jag för mig men kolla på den undre delen av skärmen så ser du efter ett tag.

 

Du kan ju testa att installera operativsystemet utan att formatera (reparera kallar de dem men inte från recovery-consolen) och funkar inte det så får du testa med att formatera allt. Om du har något av värde på disken så skulle jag föreslå att du pluggar in den i en annan burk och försöker plocka över detta först. (då ser du också om den är paj)

 

/S

 

 

Nja... Det löste sig enkelt...

andra samtalet till suporten ochn fick frågan "har du testat med recovery??"

Tydligenm ligger hela grundinstallationen på disken.... OCh det var bara att trycka ALT F10 så ominstallerade burken sig *SUCKAR*

 

TÄNK vad tid jag hade sparat om första kïllen sade det...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...