Jump to content

Brandvägg


CV90

Recommended Posts

Problemet: Jag misstänker att min brandvägg blockerar mitt internet. Jag kan utan problem, och i full hastighet, surfa i 2-3 timmar. Sedan dör internet. Detta händer regelbundet och jag misstänker att det är brandväggen (windows brandväggen) som orsakar detta. Jag har avaktiverat den, och installerat ZoneAlarm istället. Dock kan man inte avaktivera windowsbrandväggen helt, verkar det som.

 

Jag har full uppkoppling mot nätverket och det råder inga driftsproblem i området. Nätverkskortet är okay, sladden likaså. Det känns som om mjukvara är problemet...

 

Vad säger ni? :)

Link to comment
Share on other sites

Jag avaktiverar och aktiverar anslutningen till nätverket ett par gången ("Anslutning till lokalt nätverk"). Då brukar det kicka igång. Men det går aldrig igång utan att jag gör så, inte bara genom att låta det vara...

Link to comment
Share on other sites

Jag avaktiverar och aktiverar anslutningen till nätverket ett par gången ("Anslutning till lokalt nätverk"). Då brukar det kicka igång. Men det går aldrig igång utan att jag gör så, inte bara genom att låta det vara...

 

Om du har ett nätverkskort som inte är inbyggt i moderkortet utan ett vanligt med PCI-buss eller kanske till och med ISA-buss. Då skulle jag satsa en slant på att du har ett trasigt nätverkskort.

 

Det är ofta väldigt billiga komponenter på sådana kort. Inget fel med det heller då de ju inte kostar mer än 70 kronor nya. Men de går faktiskt sönder efter några år. Har sett det många gånger, och det är ju en billig grej att byta. Insticks-nätverkskort för PCI buss har jag sett gå sönder många gånger och man kan ofta behöva byta 2-3 gånger under en dators livslängd. ISA-kort verkar vara lite bättre, även om det hänt ett par gånger med sådana nätverkskort också.

Link to comment
Share on other sites

Jag avaktiverar och aktiverar anslutningen till nätverket ett par gången ("Anslutning till lokalt nätverk"). Då brukar det kicka igång. Men det går aldrig igång utan att jag gör så, inte bara genom att låta det vara...

 

Om du har ett nätverkskort som inte är inbyggt i moderkortet utan ett vanligt med PCI-buss eller kanske till och med ISA-buss. Då skulle jag satsa en slant på att du har ett trasigt nätverkskort.

 

Det är ofta väldigt billiga komponenter på sådana kort. Inget fel med det heller då de ju inte kostar mer än 70 kronor nya. Men de går faktiskt sönder efter några år. Har sett det flera gånger, och det är ju en billig grej att byta.

 

Datorn är sprillans ny... Kostade mig 13 000.

Link to comment
Share on other sites

Datorn är sprillans ny... Kostade mig 13 000.
Så bra, för är det då nått krux med hårdvaran täcker garantin det.

 

Jag skulle tro att ditt problem beror på att dhcp-förhandlingen bryter ihop, detta kan bero på två saker. Antingen är precis som sagts förr nätverkskortet pajj eller så är det nått trubbel med din internetleverantör. Kosta på dig ett samtal till dom innan du lämnar datorn på garantirep.

Link to comment
Share on other sites

Det låter som ett möjligt dhcp problem ja.

 

Enklaste sättet att ta rätt på det är att starta en kommandoprompt när problemet uppstår och köra ipconfig. Får du en 0.0.0.0 address eller 192.169 då är det ett dhcp problem

 

windows brandväggen stänger du av genom att sätta den i off

Link to comment
Share on other sites

Det låter som ett möjligt dhcp problem ja.

 

Enklaste sättet att ta rätt på det är att starta en kommandoprompt när problemet uppstår och köra ipconfig. Får du en 0.0.0.0 address eller 192.169 då är det ett dhcp problem

 

windows brandväggen stänger du av genom att sätta den i off

eller om du får en 169.254.x.x adress.

 

Testa även att ställa in i zonealarm att tillåta trafik på port 53 (tcp och udp) åt båda hållen för alla applicationer.

(DNS fix som var ett problem med tidigare versioner av zonealarm iaf.)

Link to comment
Share on other sites

Jag har kollat att min IP adress stämmer med UPC. Den har alltid varit densamma. Nu har jag fått ny information om att andra grannar verkar ha samma problem, så problemet verkar inte ligga i min dator eller min anslutning... Jag återkommer om jag behöver mer hjälp :P Tack allihopa!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...