Jump to content

Krashad dator...


Maverick

Recommended Posts

Så... Nu har ungarnas "nya" dator gått hem ..-(

 

Har just nu inte möjlighet att lösa ut kostnaden för komplet dator så tanken var att hitta felet..

Då detta forums inneboende kapacitet är sällan skådad så testar jag här om någon Hårdvarukunnig kan hjälpa mig.

 

Felbeskrivning...

 

* Vid påkoppling "startar" datorn (fläkt på nät agg går igång lampor lyser med mera)

* Processor fläkt startar

* Indiktator lampa på modekort lyser.

* Efter självtest skickar den normalt sett ut ett "pc blip" den kommer inte

* Skärmen får ingen signal

* HD spinner inte upp

 

Min tanke är att moderkortet har gett sig eller processorn.

hade det varit minnet BORDE jag ha fått signal till skärmen??

 

Eller.. ÄR jag helt ute och seglar.

 

Vi pratar om ett ASUS mordekort och AMD presessor (sempron? i alla fall en av de äldsta som sålts på 2 år)

 

Så alla förslag emmotages tacksamt----

 

*Korrekturläser och ändrar en massa, skyller på att jag lagade middag till familjen samtidigt som inlägget skrevs på en bärbar med ett batteri som var på g att ge sig (multitasking är tvunget som 3 barns far)*

Link to comment
Share on other sites

Så... Nu har ungarnas "nya" dator gått hem ..-(

 

Har juust nu inte möjlighet att lösa ut kostnaden för komplet dator så tanken var atat hitta felet..

Då detta forums inneboende kapacitet är sällan skådad så testar jag här om någon Hprdvarukunnig kana hjälpa mig.

 

Felbeskrivning...

 

* Vid påkoppling "startar" datorn (fläkt på nät agg går igång lampor lyser med mera)

* Processor fläkt startar

*Indiktator lampa på modekort lyser.

* Efter självtest skickar dne ut ett "pc blip" den kommer inte

* Skärmen får ingen signal

* HD spinner inte upp

 

Min tanke är att moderkortet har gett sig eller processorn.

haade dte varit minet BORDE jag ha fått signal till skrämene??

 

Eller.. ÄR jag helt ute och seglar.

 

Vi pratar om ett ASUS mordekort och AMD presessor (sempron? i alla fall en av de äldsta so sålts på 2 år)

 

Så alla förslag emmotages tacksamt----

 

Först kolla att alla kablar sitter i så du inte har något elakt litet glapp nånstans.

 

Funkar inte det såå...

 

Eliminera felkällorna.

Ryck ur allt och montera in sakerna en efter en.

Kan var många saker, hårddisk och test med annat grafikkort skulle jag börja med.

Sedan gå på minne...

Link to comment
Share on other sites

* Efter självtest skickar dne ut ett "pc blip" den kommer inte

Eftersom du skriver som en kratta så är jag inte säker på om jag försod dig rätt, men pipet som talar om att POST (Power-On Self Test) är färdig kommer inte?

 

ASUS-moderkort säger du? Samma sak hände min dator på jobbet för ett par veckor sedan, också ASUS-kort fast Intel-variant, inte AMD. Det är ett fel som tydligen är ganska vanligt på ASUS-kort, nämligen att kondesatorerna till moderkortets spänningsregulator sitter för nära processorna kylfläns och blir varmare än de tål. Till slut spricker de och läcker ut elektrolyt.

 

Titta på kondesatorerna som sitter närmast CPU:ns kylfläns och se efter om det är något gult kladd på dem. I så fall är moderkortet kört. Det går att byta ut kondingarna mot mer värmetåliga dito, men det är nog inte värt besväret.

Link to comment
Share on other sites

* Efter självtest skickar dne ut ett "pc blip" den kommer inte

Eftersom du skriver som en kratta så är jag inte säker på om jag försod dig rätt, men pipet som talar om att POST (Power-On Self Test) är färdig kommer inte?

 

ASUS-moderkort säger du? Samma sak hände min dator på jobbet för ett par veckor sedan, också ASUS-kort fast Intel-variant, inte AMD. Det är ett fel som tydligen är ganska vanligt på ASUS-kort, nämligen att kondesatorerna till moderkortets spänningsregulator sitter för nära processorna kylfläns och blir varmare än de tål. Till slut spricker de och läcker ut elektrolyt.

 

Titta på kondesatorerna som sitter närmast CPU:ns kylfläns och se efter om det är något gult kladd på dem. I så fall är moderkortet kört. Det går att byta ut kondingarna mot mer värmetåliga dito, men det är nog inte värt besväret.

Då det gäller kondensatorer så är det inte att dom ligger för nära= hög temp utan något som nästan kan komma ur en spionroman.

http://www.geek.com/news/geeknews/2003Feb/...30207018535.htm

 

Oavsett det så är det rätt, det ska inte vara nått gult eller kondensatorer som är "bulliga"

Link to comment
Share on other sites

* Efter självtest skickar dne ut ett "pc blip" den kommer inte

Eftersom du skriver som en kratta så är jag inte säker på om jag försod dig rätt, men pipet som talar om att POST (Power-On Self Test) är färdig kommer inte?

 

ASUS-moderkort säger du? Samma sak hände min dator på jobbet för ett par veckor sedan, också ASUS-kort fast Intel-variant, inte AMD. Det är ett fel som tydligen är ganska vanligt på ASUS-kort, nämligen att kondesatorerna till moderkortets spänningsregulator sitter för nära processorna kylfläns och blir varmare än de tål. Till slut spricker de och läcker ut elektrolyt.

 

Titta på kondesatorerna som sitter närmast CPU:ns kylfläns och se efter om det är något gult kladd på dem. I så fall är moderkortet kört. Det går att byta ut kondingarna mot mer värmetåliga dito, men det är nog inte värt besväret.

 

Sorry... Den bärbara var på G att ge sig och korrekturläste inte :worthy:

 

Men som sagt det är POST som jag menar.

 

Datorn la av i samband med att en kyltekniker skruvade ur den propp som han trodde tillhörde värmepumpen men som visade sig vara all ström till vårat kontor/datorrum. :baskerPa: Önskar han hade ringt innan han körde trial and error..

 

Men i alla fall...

Tyvärr ingen elektrolyt runt några kondingar....

 

Men.. Får riva ner den någon dag med mera tid...

Link to comment
Share on other sites

Jag skulle som har skrivits tidigare i tråden lägga min röst på moderkortet, men det kan också vara minnet. Har du något minne du skulle kunna sätta in och pröva istället så är det ju fort eliminerat.

Link to comment
Share on other sites

* Efter självtest skickar dne ut ett "pc blip" den kommer inte

Eftersom du skriver som en kratta så är jag inte säker på om jag försod dig rätt, men pipet som talar om att POST (Power-On Self Test) är färdig kommer inte?

 

ASUS-moderkort säger du? Samma sak hände min dator på jobbet för ett par veckor sedan, också ASUS-kort fast Intel-variant, inte AMD. Det är ett fel som tydligen är ganska vanligt på ASUS-kort, nämligen att kondesatorerna till moderkortets spänningsregulator sitter för nära processorna kylfläns och blir varmare än de tål. Till slut spricker de och läcker ut elektrolyt.

 

Titta på kondesatorerna som sitter närmast CPU:ns kylfläns och se efter om det är något gult kladd på dem. I så fall är moderkortet kört. Det går att byta ut kondingarna mot mer värmetåliga dito, men det är nog inte värt besväret.

 

Sorry... Den bärbara var på G att ge sig och korrekturläste inte :lala:

 

Men som sagt det är POST som jag menar.

 

Datorn la av i samband med att en kyltekniker skruvade ur den propp som han trodde tillhörde värmepumpen men som visade sig vara all ström till vårat kontor/datorrum. :D Önskar han hade ringt innan han körde trial and error..

 

Men i alla fall...

Tyvärr ingen elektrolyt runt några kondingar....

 

Men.. Får riva ner den någon dag med mera tid...

 

 

Då låter det mer som minnet. Gör som andra sagt här, ifall du har fler minnesmoduler testa aytt köra dom en och en ifall det går. Ifall du har minne i nån annan dator som funkar så testa det också.

Link to comment
Share on other sites

Då låter det mer som minnet. Gör som andra sagt här, ifall du har fler minnesmoduler testa aytt köra dom en och en ifall det går. Ifall du har minne i nån annan dator som funkar så testa det också.

Hade det varit minnet så hade det nog kommit en massa spännande pip från datorn vid POST.

Link to comment
Share on other sites

Datorn la av i samband med att en kyltekniker skruvade ur den propp som han trodde tillhörde värmepumpen men som visade sig vara all ström till vårat kontor/datorrum. :D Önskar han hade ringt innan han körde trial and error..
Med lite tur har bara nät-agget lagt av. Har du en multimeter så är det bara kolla att alla spänningar finns där dom ska. Men det är ovanligt att prylarna pajjar för att man stänger av dom vårdslöst, och nät-agget är rätt stabilt. Med otur har något på mammabrädan farit och då är det bara att skaffa nytt.

 

Och under förutsättning att du inte hade kyl-snubben svart hos dig så ska firman pröjsa det som pajjar, när deras hejdukar dabbar sig.

 

edit: stava

Link to comment
Share on other sites

Tror inte prylar pajar när man bryter strömmen, men om strömbrytaren är i läge ON när man åter slår på strömmen i rummet/huset/lgh:n så kan de spikar som bildas lätt få både det ena och andra i elektronikväg att gå isönder. Har haft både switschar, nätaggregat och minnen som gått hädan pga det.

 

/martinator

Link to comment
Share on other sites

Tror inte prylar pajar när man bryter strömmen, men om strömbrytaren är i läge ON när man åter slår på strömmen i rummet/huset/lgh:n så kan de spikar som bildas lätt få både det ena och andra i elektronikväg att gå isönder. Har haft både switschar, nätaggregat och minnen som gått hädan pga det.

 

/martinator

Det bildas spikar även när spänningen bryts och dess är ofta minst lika farliga. Men nätagg fungerar i sig självt som störningsfilter och dämpar spikarna, därför är det ovanligt att dom går sönder. Därmed inte sagt att det är bra för dom i längden.
Link to comment
Share on other sites

Finns det någon säkring på nätagget? Typ glasrörs eller liknande?

Har inte sett någon sådan någon gång. Jag har iofs inte letat JÄTTEmycket...

Ganska vanliga i kraftagg från förra århundradet. Brukar dock sitta inne i kragget.

Link to comment
Share on other sites

Sgt.Ratchak' date='Mar 14 2006, 08:59 ' post='438495']

Något liknande det Maverick fick jag i december, blev nytt moderkort och en ny ramminnesmodul plus att min DVD-brännare och USB-Bluetooth fick sig varsin kyss.

Nu vet jag inte hur din kunskapsnivå ligger men för den som känner att dom inte är helt hemma på datorhårdvara, ta er i akt om ni lämnar in datorn till en firma.

 

På gymnasiet tog vi en kompis dator och stoppad i två dubbelsidiga minnesmoduler, datorn klarade inte av dessa och startade således inte trotts att minnesmodulerna var helt funkis. En (1) firma av åtta som vi lämnade in datorn hos gav oss en korrekt lösning, dom övriga rekommenderade allt från byte till nya likadana minnesmoduler till att vi hade haft åsknedslag och i princip behövde en helt ny dator. Ska nämnas att när vi lämnade in datorn spelade vi riktigt ovetande och framstod förmodligen som världens mest lättlurade kund. Förklaringen vi gav var att datorn bara inte hade startat en dag och att "it-snubbe"-grannen hjälp oss kolla men inte hittat nått. En firma som vill byta moderkort och minnen sa att vi i fortsättningen skulle komma till dom direkt, istället för att ta hjälp av inkompetenta bekanta.

 

edit: stava då för f*n!

Link to comment
Share on other sites

Nja min kunskapsnivå är väl på den sidan att jag inte är rädd att sätta i en ny HD kort eller liknande. Har dock inte monterat ihop en dator från grunden (ännu) men det borde jag nog dock klara av :)

 

Problemet i detta fallet är att jag abolut inte har en anning om vad fan som har gett sig.

Det innebär att jag inte vet vad jag skall börja att byta ut :happy:

 

Är dock hemma sjuk idag så skall slita ut allt utom någon HD för att se vad som kan vara fel....

Link to comment
Share on other sites

Guest J-Star
Sgt.Ratchak' date='Mar 14 2006, 11:21 ' post='438526']

Jag hade ju turen att jag fick ramminnet och moderkortet på garanti eftersom det inte var så länge sen jag köpte dom, tyvärr gällde inte samma sa k för brännaren som bara vill bränna cd nu och usb-bluetooth som ligger på tippen.

Vad är det för djävla ställe du handlat på egentligen om du fått så många fel på en och samma burk?! Låt oss för guds skull få veta så vi kan undvika den helveteshålan till skräpkrämare.

 

/J

Link to comment
Share on other sites

Sitter och skall beställa nytt moderkort med mera...

 

MEN socket A och socket 752 är inte alls samma va??

Även om sempron proc pasar båda???

Nej det är inte samma, gissar dessutom att du menar socket 754. En socket A sempron går inte att montera i en socket 754 och vice versa. Pinouten är olika.
Link to comment
Share on other sites

Sitter och skall beställa nytt moderkort med mera...

 

MEN socket A och socket 752 är inte alls samma va??

Även om sempron proc pasar båda???

Nej det är inte samma, gissar dessutom att du menar socket 754. En socket A sempron går inte att montera i en socket 754 och vice versa. Pinouten är olika.

Jepp sorry menade 754.. Okej nytt modert OCh processor.

 

VAd skall man välja?? AMD eller intel?? Har alltid kört AMD innan..

Link to comment
Share on other sites

VAd skall man välja?? AMD eller intel?? Har alltid kört AMD innan..
Jag håller på AMD, i alla fall när det gäller x86 :P Men stanna kvar med AMD du, både kallare och billigare. Försök hitta ett MB utan fläkt på chipsetet, dom små otygen låter illa och går med alla säkerhet sönder relativt omedelbart.
Link to comment
Share on other sites

Det beror lite på vad du ska ha den till.

 

Ska du ha den som spel/kontorsdator så definitivt amd.

 

Ska du ha den som server så skulle jag säga Intel just nu. Deras minsta dualcore går för under 1500 och ger ruggigt bra med kraft för pengarna

Link to comment
Share on other sites

Vad är det för djävla ställe du handlat på egentligen om du fått så många fel på en och samma burk?! Låt oss för guds skull få veta så vi kan undvika den helveteshålan till skräpkrämare.

 

/J

 

Säkert datorbutiken.com. :baskerHV:

Link to comment
Share on other sites

Det beror lite på vad du ska ha den till.

 

Ska du ha den som spel/kontorsdator så definitivt amd.

 

Ska du ha den som server så skulle jag säga Intel just nu. Deras minsta dualcore går för under 1500 och ger ruggigt bra med kraft för pengarna

 

Okej låter ju som att man skall välja AMD...

Skall göra en inventering på min befintliga burk och se hur man skall rodda omm den.

Tror ungarna får moderkortet i denna som jag har och processor för att sedan köpa ny till mig och sambon :)

Link to comment
Share on other sites

Finns det någon säkring på nätagget? Typ glasrörs eller liknande?

Har inte sett någon sådan någon gång. Jag har iofs inte letat JÄTTEmycket...

Ganska vanliga i kraftagg från förra århundradet. Brukar dock sitta inne i kragget.

 

Ja,suck, det är jag det, en dinosaurie!

Lever i en värld full av gamla pentiumdatorer, innan det ens stod p2 på dem.

Kopplade för inte så många dagar sedan upp en brickdator, med dos 6.22 för att kunna kommunicera med våra plc system.

 

Tycker fortfarande det är häftigt med 9600 bps på comporten med rs232.....

 

 

Har inga andra bra råd annars.

Är det fel på minnet så borde datorn ändå starta så långt som till bios.

Så, är det inte kraftaggregatet så är det nog mammabrädan ändå.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...